[Help Needed] e60 523/525 08 model

fu3g0

Well-Known Member
Hey guys, a forum member here is looking at changing his E90 to e60 08 model.
Test drive one but noticed there's a "thump" sound when the car starts the engine.
Only happens when starting the car. After that okie.

Mechanic says it's normal for 2008 model.
But he is concern if it's gearbox issue.

I'm driving a 06 model, don't experience this.
Any bro here driving 08 model has this issue?
Is it normal as claimed by dealer n mechanic?

Thanks
 
Re: [Help Needed] e60 523/525 08 model

Yes is normal base on pml . Help father check Liao. Hearsay from,pml is gear engage . Is ok can drive . Common for e60 . ;)
 
Re: [Help Needed] e60 523/525 08 model

Mine '08 LCI E60 sometimes have sometimes don't have the thump when starting the car. Even after atf and atf filter change still the same. So far so good.
 
Re: [Help Needed] e60 523/525 08 model

Does it happen during;
1) cold start
2) releasing your brakes before the engine fully started? Try depressing the brake pedal longer during start.
 
Re: [Help Needed] e60 523/525 08 model

Mine is 525 08 LCI. Don't recall feeling this during start.

Instead, now experiencing steering squeaky sound during slow turns. Thought it went away since I change battery. But it is happening again. Wonder if it will happen when I send in for troubleshooting.
 
Re: [Help Needed] e60 523/525 08 model

Hi all the sound comes out from between underneath driver's seat and back passenger seat. its like a 'thuck' sound after the engine has finished starting. off and on engine for 3-4 consecutive times still the same thing. quite an obvious sound. nothing to do with the engine though cos the sound does not come out from engine bay.
 
Re: [Help Needed] e60 523/525 08 model

gohjialong;1052267 said:
Hi all the sound comes out from between underneath driver's seat and back passenger seat. its like a 'thuck' sound after the engine has finished starting. off and on engine for 3-4 consecutive times still the same thing. quite an obvious sound. nothing to do with the engine though cos the sound does not come out from engine bay.

Very detailed.
Lol.. U went down w him to see ah?
Must show father we damm hardworking. Help him do research.
 
Re: [Help Needed] e60 523/525 08 model

ya lor… help him out. see if anybody have the same problem here can rectify or something.
 
Re: [Help Needed] e60 523/525 08 model

skyfranz;1052242 said:
My dec'07 525 experienced once in a while...

How long hv u been driving w this issue? Nothing major? *touchwood*
 
Re: [Help Needed] e60 523/525 08 model

goready;1052161 said:
Mine '08 LCI E60 sometimes have sometimes don't have the thump when starting the car. Even after atf and atf filter change still the same. So far so good.

How long hv u been driving w this issue?
Thanks for responding
 
Re: [Help Needed] e60 523/525 08 model

fu3g0;1052273 said:
How long hv u been driving w this issue?
Thanks for responding
I've been driving this car for slightly over a year. Its been about almost the same time I've been experiencing the thump sound. Sometimes you can even feel the car jerk very slightly. There is no error message on transmission so far. The thing is that it happens randomly. Hope this will help.
 
Re: [Help Needed] e60 523/525 08 model

Double post
 
Last edited by a moderator:
Re: [Help Needed] e60 523/525 08 model

It is normal bro, for E60 LCI model. Some may have it after the engine cooled down. Or you may get it every morning when cold start. If you did not warm up and drove off immediately after cold start, your car may jerk forward at the next stop and go.

I did a reprogram at PML, getting lesser thump sound now.

I have talked to Rodney when I do my ATF oil changed and he did explain to me in detail. I do not how to explain. :(
 
Re: [Help Needed] e60 523/525 08 model

If its a clunking noise, I encountered the same issue on my 08 E60 LCI as well and I got the car reprogrammed at PML after a bit of research. It seems to be a known issue to BMW as they released a Service Information Bulletin update (ref SI B 24 08 08 ) on this some time back. Had to "remind" the SA of the SIB notice but once the reprogramming was done, the occurrence of the clunking noise became less often.
 
Re: [Help Needed] e60 523/525 08 model

fu3g0;1052271 said:
How long hv u been driving w this issue? Nothing major? *touchwood*

driving for less then a year... I did sent to a site sponsor & a well-known workshop both also said is normal...so far nothing wrong (touchwood x2)...
can't remember whether my ex-e90 have this 'thump' thingy...
 
Last edited by a moderator:
Re: [Help Needed] e60 523/525 08 model

Same question i want to ask for my 08 525, drove it for months and noticed this thump thing almost every morning when cold start, sometime can even feel the car slightly vibrate.....but seems is normal issue, car is so far so good
 

Members online

No members online now.

Forum statistics

Threads
82,718
Messages
1,019,211
Members
70,963
Latest member
OneTab
Ad | 📈Learn Trading Strategies, Lessons and Setups
Back
Top